Kali Linux: Warum klappen Shellter und Wine nicht?

1 Antwort

kali ist generell instablil. ich empfehle dir linux mint oder wenn du darauf bestehst ubuntu. damit wirst du solche probleme warscheinlich nicht mehr bekommen.

Ok kannst du mir mal einen Downloadlink zur Verfügung stellen?

0

Bei Mir geht sudo apt-get install nicht mehr. Bitte schnell hilfe.?

...zur Frage

Linux Unbuntu 12.10 - Softwarecenter zerschossen, wie kann ich es neu machen?

Hallo,

ich habe auf meinem Linux Ubuntu 12.10 Rechner versucht "Jitsi" zu Installieren. Hat auch geklappt, aber dabei habe ich mir mein Softwarecenter zerschossen und bekomme es nicht mehr zum laufen.

Folgende Info bekommen ich, nach dem ich eine neu install versucht habe:

marioo@xxx:~$ sudo apt-get -f install Paketlisten werden gelesen... Fertig Abhängigkeitsbaum wird aufgebaut
Statusinformationen werden eingelesen... Fertig Abhängigkeiten werden korrigiert... fehlgeschlagen. Die folgenden Pakete haben unerfüllte Abhängigkeiten: jitsi:i386 : Hängt ab von: default-jre:i386 ist aber nicht installiert oder java6-runtime:i386 E: Fehler: Unterbrechungen durch pkgProblemResolver::Resolve hervorgerufen; dies könnte durch zurückgehaltene Pakete verursacht worden sein. E: Abhängigkeiten konnten nicht korrigiert werden

Was muss ich tun um wieder arbeiten zu können?

Danke für die Hilfe im voraus.

...zur Frage

Linux Python Spyder3 installieren GEHT NICHT?

Hey, wie installiere ich auf Linux Mint 16 Python Spyder3 (Also die Netwiklungsumgebung Spyder3)

Der sudo apt-get install spyder3 oder sudo apt-get install spyder funktiniert nicht!

...zur Frage

Zurückgehaltene Pakete - Raspberry Pi

Hallo zusammen,

ich habe seit einiger Zeit beim Aktualisieren meines Raspberry Pis folgendes Problem:

Wenn ich mit

apt-get-update && apt-get upgrade

meinen Raspberry Pi auf den neusten Stand bringe, bekomme ich den Hinweis, dass 29 Pakete nicht aktualisiert (zurückgehalten) wurden. Diese Aktualisierungen scheinen nicht wichtig zu sein, da sie nicht automatisch installiert wurden, aber sind doch einige Pakete darunter, wie "php5" oder "libapache2-mod.php5", von denen ich denke, dass diese doch aktualisiert werden könnten, wenn man - wie ich - einen Webserver auf dem RPi laufen hat.

Ich habe im Internet auch gelesen, dass man mit

apt-get dist-upgrade

auch Pakete aktualisiert, die nicht in irgendwelchen "Abhängigkeiten" drinstecken. Das ganze hat nur zwei Haken:

  1. Zum einen würde ein "dist-upgrade" nicht nur die besagten 29 Pakete aktualisieren, nein, es würden auch 109 Pakete neu installiert. Es würde mal eben so 200MB Speicher von meiner SD-Karte draufgehen, was unter Berücksichtigung meiner kleinen SD-Karte ziemlich auf dem Putz haut.
  2. In einem Forum stand auch, dass ein "dist-upgrade" die Systemstabilität mindert, um es mal vorsichtig auszudrücken.

Meine Fragen an euch (die ihr mir hoffentlich weiterhelfen könnt):

  • Ist ein "dist-upgrade" empfehlenswert oder sollte man zugunsten der Stabilität darauf verzichten?
  • Kann man Pakete aus den nicht aktualisierten Paketen einzeln aktualisieren? Wäre es ratsam, diese vielleicht durch "apt-get install BeispielPaket" erneut zu installieren, oder gehen dabei Einstellungen verloren?
...zur Frage

Ubuntu: sudo apt-get upgrade , schlägt Fehl?

Ich hab heute einfach mal wieder in der Konsole meine Updates und Upgrades laufen lassen wollen. Nach dem ich "sudo apt-get upgrade" eingegeben hab schlug es fehl und mir ist nicht ganz klar wieso. (Habe Ubuntu 14.04 LTS 3)

Hier mal alles nach der eingabe von "sudo apt-get upgrade":

fabian@fabian-MS-7373:~$ sudo apt-get upgrade
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Probieren Sie »apt-get -f install«, um dies zu korrigieren.
Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 openjdk-7-jre : Hängt ab von: openjdk-7-jre-headless (= 7u85-2.6.1-5ubuntu0.14.04.1) aber 7u79-2.5.6-0ubuntu1.14.04.1 ist installiert
E: Unerfüllte Abhängigkeiten. Versuchen Sie, -f zu benutzen.

Und nun wenn ich den empfohlenen befehl "sudo apt-get -f install" mache oder "sudo apt-get -f upgrade" oder "sudo apt-get upgrade -f" kommt das :

fabian@fabian-MS-7373:~$ sudo apt-get upgrade -f
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut.       
Statusinformationen werden eingelesen.... Fertig
Abhängigkeiten werden korrigiert ... Fertig
Paketaktualisierung (Upgrade) wird berechnet... Fertig
Die folgenden Pakete werden aktualisiert (Upgrade):
  openjdk-7-jre-headless
1 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
2 nicht vollständig installiert oder entfernt.
Es müssen noch 0 B von 41,4 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 92,2 kB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren? [J/n] 
(Lese Datenbank ... 323943 Dateien und Verzeichnisse sind derzeit installiert.)
Vorbereitung zum Entpacken von .../openjdk-7-jre-headless_7u85-2.6.1-5ubuntu0.14.04.1_i386.deb ...
Entpacken von openjdk-7-jre-headless:i386 (7u85-2.6.1-5ubuntu0.14.04.1) über (7u79-2.5.6-0ubuntu1.14.04.1) ...
dpkg-deb (Unterprozess): Archiv-Element wird dekomprimiert: lzma-Fehler: komprimierte Daten sind beschädigt
dpkg-deb: Fehler: Unterprozess <Dekompression> gab den Fehlerwert 2 zurück
dpkg: Fehler beim Bearbeiten des Archivs /var/cache/apt/archives/openjdk-7-jre-headless_7u85-2.6.1-5ubuntu0.14.04.1_i386.deb (--unpack):
 Extrahierte Daten für »./usr/lib/jvm/java-7-openjdk-i386/jre/lib/i386/client/libjvm.so« können nicht nach »/usr/lib/jvm/java-7-openjdk-i386/jre/lib/i386/client/libjvm.so.dpkg-new« kopiert werden: Unerwartetes Ende der Datei oder des Datenstroms
E: Sub-process /usr/bin/dpkg returned an error code (1)
fabian@fabian-MS-7373:~$ 

Bitte um Hilfe!

...zur Frage

Ubuntu Wine1.5 installieren?!

Hallo ich habe Wine (um win programm auf ubuntu auzuführen) nach der anleitung auf der www.winehq.org instaliert (per terminal):

"Es ist auch möglich, das Hinzufügen des Wine PPA und die Installation wie folgt mit der Kommandozeile durchzuführen. Die Instruktionen sind nützlich für Kubuntu, Xubuntu und andere Ubuntu Derivate. Zuerst öffne ein Terminalfenster (Anwendungen->Zubehör->Terminal).

sudo add-apt-repository ppa:ubuntu-wine/ppa

Aktualisiere dann die APT-Paketinformationen durch Ausführen von 'sudo apt-get update'. Du kannst nun Wine durch Ausführen von 'sudo apt-get install wine1.5' im Terminal installieren."

Jedoch sagt wir das terminal immer einen Fehler am ende

root@ubuntu:~# sudo apt-get install wine1.5 Paketlisten werden gelesen... Fertig Abhängigkeitsbaum wird aufgebaut
Statusinformationen werden eingelesen... Fertig Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass Sie eine unmögliche Situation angefordert haben oder, wenn Sie die Unstable-Distribution verwenden, dass einige erforderliche Pakete noch nicht erstellt wurden oder Incoming noch nicht verlassen haben. Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben unerfüllte Abhängigkeiten: <--Fehler wine1.5 : Hängt ab von: wine1.5-i386 (= 1.5.30-0ubuntu3) ist aber nicht installierbar Empfiehlt: gnome-exe-thumbnailer soll aber nicht installiert werden oder kde-runtime soll aber nicht installiert werden Empfiehlt: fonts-droid soll aber nicht installiert werden Empfiehlt: ttf-mscorefonts-installer soll aber nicht installiert werden Empfiehlt: fonts-horai-umefont soll aber nicht installiert werden Empfiehlt: fonts-unfonts-core soll aber nicht installiert werden
Empfiehlt: winbind soll aber nicht installiert werden Empfiehlt: winetricks soll aber nicht installiert werden E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.

...zur Frage

Was möchtest Du wissen?