Jetzt mit 1,16 joinen?

5 Antworten

Hallo Ichfragehier671,

nein, das funktioniert nicht.

Der Server muss zuvor auf die Version 1.16 geupdatet werden.

Ben

Woher ich das weiß:Eigene Erfahrung – Leidenschaftlicher Gamer

Ne es muss ViaVersion installiert werden wenns ein Spigot oder anderes ist bei Vanilla haste Recht

0
@BennoDerFreak

Da es keine Information gibt, ob der Server Vanilla oder mit Bukkit API läuft gehe ich vom Standard aus. Also Vanilla.

0

Dieser Server muss das Plugin ViaVersion installiert haben was aber glaube ich erst ein Update benötigt also schreib den Serverbesitzer an damit du joinen kannst.

Woher ich das weiß:eigene Erfahrung

Wenn der Server die neue ViaVersion Version hat geht das

Ja, das müsste gehen

Woher ich das weiß:Hobby – Ich bin ein echter Minecraft Experte auf allen Gebieten

Was möchtest Du wissen?