Java(TM) Plattform Se Binary Funktioniert nicht mehr (Minecraft)?

... komplette Frage anzeigen

4 Antworten

Ich gehe mal davon aus, dass sich das Problem mittlerweile erledigt hat. Doch falls sich jemand aktuell noch mit damit herumschlägt und bei seiner Lösungssuche hier vllt gerade vorbeikommt, hier meine Story:

Habe nunu nach stundenlanger Problemsuche, bei der ich u.a. auch an diesem Post vorbeigekommen bin, endlich Minecraft wieder zum Laufen bekommen und geschafft, die Fehlermeldung eigens zu eliminieren.

Meine Lösung: Im Minecraft-Launcher auf "Profile" > "Erweiterte Einstellungen" aktivieren > Das aktuell verwendete Profil auswählen > "Java-Programmdatei" ändern von "javaw.exe" in "java.exe" > "Speichern"

Auf die Idee bin ich gekommen nachdem ich durch eine gutefrage.net-Antwort darauf aufmerksam gemacht wurde, doch mal nach erweiterten Einstellungen im Minecraft-Launcher zu schauen.

Antwort bewerten Vielen Dank für Deine Bewertung

Benutzt du den LabyMod? Falls ja versuch dich mal mit einen neutralen Profil anzumelden ohne jegliche Mods. Sollte das klappen installierst du den LabyMod neu.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von lolhoch10
02.08.2016, 08:08

sorry was ist labymod?

0
Kommentar von MinecraftCoach
02.08.2016, 08:09

Also anscheinend nicht. Ist dein Java auf den neusten Stand und verwendest du auch das richtige Java welches deinen Bit System entspricht? Interessant wäre auch noch zu wissen welches Betriebssystem du verwendest.

0
Kommentar von MinecraftCoach
02.08.2016, 08:15

So, hab mich gerade etwas informiert. Versuche mal einen anderen Launcher zu verwenden. Davon gibt es genug im Internet. Zmb den Magic Launcher

0

Mehr Info's?

Antwort bewerten Vielen Dank für Deine Bewertung

Java mal geupdatet?

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?