Java 9 Fehler?

2 Antworten

Java 9 ist noch relativ neu.  - Ich selbst habe bisher da noch keinen Blick rein geworfen.

Java 9 wird jedoch auch auf der offiziellen Oracle-Seite angeboten, siehe auch hier:

http://www.oracle.com/technetwork/java/javase/downloads/index.html

Es kann sein, dass aus irgendwelchen Kompatibilitäts-Gründen, Java 9 (noch?) nicht unterstützt wird.

Minecraft sollte auf jeden Fall mit Java 8 Update 144 funktionieren.

E sist definitiv keine seriöse Version. weg damit.

Was möchtest Du wissen?