ITunes version zu alt für iphone?

2 Antworten

Und noch mal:

Runterladen reicht nicht. Installieren musst du es auch.

=======================================================

Wenn man mir erklären möchte, warum der erste Versuch dieser Antwort gelöscht wurde: bitte, ich bin ganz Ohr.

Eine genauere Beschreibung wäre sehr hilfreich. - zB habe ich bewußt auf einem MacBook os x 10.7 installiert und war sehr überrascht, daß das iPone 5 nicht erkannt wird. - hier ist das IOS 8 schon zu neu. Ein Tip vorab, installiere QuickTime, das unterstützt das iTunes und bitte genauere Angaben zum Betriebssystem des PCs und des iPhones sowie Angaben zum Model zB G6😉 Viel Erfolg mit der Installation. tomkaller

Was möchtest Du wissen?