Ist mein Macbook mit El Capitain nicht kompatibel?

...komplette Frage anzeigen

4 Antworten

Hier die Liste zu den Systemvoraussetzungen:
iMac (Mitte 2007 oder neuer)
MacBook (Ende 2008 Aluminium, Anfang 2009 oder neuer)
MacBook Pro (Mitte 2007 oder neuer)
MacBook Air (Ende 2008 oder neuer)
Mac mini (Anfang 2009 oder neuer)
Mac Pro (Anfang 2008 oder neuer)
Xserve (Anfang 2009)
Denke deiner ist zu alt dafür.

Antwort bewerten Vielen Dank für Deine Bewertung

mir fällt gerade auf, dass es ein mitte 2007 macbook ist. Kann ich trotzdem mit irgendeinem trick es installieren?

Nein.

Antwort bewerten Vielen Dank für Deine Bewertung

Welches OS ist denn zurzeit drauf? Wenn die Version zu alt ist musst du erst eine neuere Version kaufen und dann auf Sierra upgraden.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von LeonGer10
12.11.2016, 11:11

mir fällt gerade auf, dass es ein mitte 2007 macbook ist. Kann ich trotzdem mit irgendeinem trick es installieren?

0
Kommentar von Christophror
12.11.2016, 12:05

Ich habe mich ein bisschen schlau gemacht und hab gesehen, dass dein MacBook nicht für Mac OS Sierra geeignet ist. Dafür sollte Mac OS El Capitan noch laufen. Das Problem ist, dass es das nicht mehr im Store gibt. Ich habe es aber noch auf meiner Platte liegen. Ich kann es dir wenn du willst hochladen und du kannst herunterladen.

0
Kommentar von LeonGer10
28.11.2016, 16:33

osx lion

0

Ist mein Macbook mit El Capitain nicht kompatibel?

Da sich die Technik sehr schnell weiterentwickelt, kann es sein, dass dein Macbook schon zu alt ist … :-)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von LeonGer10
12.11.2016, 09:46

Okay aber auf der Apple Seite steht, dass er kompatibel ist.

0

Was möchtest Du wissen?