ist jetzt tatsächlich Soundkarte kaputt?

...komplette Frage anzeigen

1 Antwort

hast du ausser der soundkarte denn noch anschlüsse am board direkt ausprobiert oder meinst du mit "soundkarte" den chip auf dem board?

tiim92hl 01.10.2013, 20:49

Da sind insgesamt 6 Anschlüsse in verschiedenen Farben, grün, rosa, schwarz, grau usw. Also ich denke, dass wir da von der Soundkarte direkt reden. Hast du denn eine Idee, warum ich keinen Ton habe? Muss ja vielleicht gar nicht direkt an der Soundkarte liegen, war nur eine Vermutung meinerseits.

0
issowasvonegal 01.10.2013, 20:53
@tiim92hl

nein reden wir nicht, denn auch der onboardchip hat diese ausgänge ^^

hast du schon einen der anderen ausgänge getestet (ausser rosa, der ist ja "line in")? welcher chipsatz ist denn als sound auf dem board? realtek (ist es meistens)?

beim hersteller des bords kannst du mal nach dem neuesten treiber suchen und diesen einfach neu installieren. manchmal hilft das schon.

0
tiim92hl 01.10.2013, 21:00
@issowasvonegal

Ja, alles probiert. Habe auf der Frontseite auch nochmal den Kopfhörereingang versucht, passiert nichts. Ja, ist Realtek High Definition Audio. Treiber ist auf dem neuesten Stand. Neuinstalliert ist er auch...immernoch nichts.

0
issowasvonegal 02.10.2013, 20:16
@tiim92hl

wenn die kopfhörerausgänge vorn auch im bios aktiv sind und trotzdem nichts rüberkommt, dann hat der chip wohl echt einen weg.

ja nachdem wie alt das board ist, kannst du jetzt entweder versuchen ein gebrauchtes zu ergattern (der aufrüstwahn ist im vollen gange ^^) oder dir eine günstige soundkarte beschaffen. auch die könnte gebraucht zu bekommen sein.

wie gesagt, je nach dem wie alt das system schon ist, muß es nicht immer neuware sein.

1

Was möchtest Du wissen?