Ist Forge für Minecraft 1.7.10 abwärtskompatibel?

2 Antworten

Nehm am besten die neueste, einige Mod devs nehmen die Recommend und einige die neueste, die neueste geht in der Regel auch mit Mods aus der recommend

Nein, du kannst dir aber ältere Forge Versionen downloaden.

Du könntest es allerdings probieren, musst aber mit Bugs rechnen.

Ja, aber das habe ich nicht vor. Dennoch, danke. Und ja, ich werde es versuchen.

0

Was möchtest Du wissen?