Ist es möglich von iOS 9.3.2 zu 9.1 zu downgraden über iTunes ist das ja nicht möglich gibt es ein Programme was das ermöglicht?

... komplette Frage anzeigen

2 Antworten

Hallo,

☆ Nein, denn du brauchst dafür SHSH Zertifikate und einen IPL Exploid, aber einen alten, da es für neuere Geräte keinen IPL Exploid gibt. 

☆ Unter den SOC A5 kommst du nicht an.

☆ Andere Möglichkeiten einen unsignierte ipsw zu installieren gibt es nicht, da der LLB in den DFU Modus schalten würde (iB--> RM---> L-B)

LG 

Antwort bewerten Vielen Dank für Deine Bewertung

Das geht nicht mehr, da die ältere Software nicht mehr von Apple signiert wird.

Es gibt noch ältere Versionen zum Download im Netzt, du kannst sie aber nur herunterladen aber nicht mehr installieren.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?