Ist die sony smart watch 2 mit dem samsung s3mini kompatibel?

...komplette Frage anzeigen

1 Antwort

Android Wear ist nur für 4.4+

aber in den reviews sagen die 4.0?

0

in den reviews sagen alle 4.0

0

Die sw2 ist kompatibel ab Android 4.0, nutze sie selbst.

0

Dann hat wohl Google den Plan geändert, es war eigentlich auch als Grund gedacht, Android endlich ein Update zu spenden, bei Release von Wear hatten kaum Nutzer KK

0

Was möchtest Du wissen?