Ist bei Excell eine "Eckinformation" in einer Zelle möglich?

...komplette Frage anzeigen

4 Antworten

Hallo,

das geht mit LibreOffice einfacher, da du hier die Textfelder direkt mit Zellen verknüpfen kannst.

Dann kannst du z.B. ein Textfeld über deine Zellen ziehen und das Textfeld mit einer ausgeblendeten Zelle verknüpfen.

Angenommen du Ziehst dein Textfeld über die Zellen A1:D6
Du verknüpfst dein Textfeld mit ZZ20000.
Jetzt färbst du die Zelle E7 und D7 weiß ein.

In D7  schriebst du dann die Formel =WENN(ZZ20000="";"";"30 Punkte")
(Hab ja keine Ahnung welche Bedingungen bei dir für die Punkte da sind...)

Dann gehst du auf "Format->Bedingte Formatierung und gibst ein Zellwert ist gleich "30 Punkte"

Den Hintergrund färbst du dann "grün"!

Fertig, sobald du was in das Textfeld eingibst erscheint rechts drunter das Feld mit 30 Punkten.

Das geht in Excel bestimmt auch, aber die Normalen Steuerelemente sind ja irgendwie deaktiviert und man ist gezwungen die DirectX Steuerelemente zu nutzen. (Keine Ahnung) :D

Aber das wäre auch über Excel möglich, da müsste man sich allerdings (meines Wissens) ein kleines Makro schreiben, in dem man das Steuerelement mit einer Zelle verknüpft.

So wäre meine Lösung :P

Grüße,

iMPerFekTioN

Antwort bewerten Vielen Dank für Deine Bewertung

Du kannst so etwas ähnlich simulieren:

Setze die Zeichenfolge ◄▓██
(ggf das letzte [Unizeichen9808] wiederholt und ohne die beiden ersten) in eine Zelle, setze den Cursor an den Anfang und füge mit Alt+Eingabe einen Umbruch ein. Dann setzt Du die Ausrichtung auf unten und rechts.

Die Zeichen kannst Du einzeln einfärben, solange der Zeltext keine Formel ist.

In der Bearbeitungszeile siehst Du das allerdings nur von oben her, bei der direkten Zellbearbeitung von unten.

War es das?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Iamiam
09.09.2016, 19:58

kleine Korrektur: die beiden rechten Zeichen sind Unizeichen(9708).

in Excel bleiben da Zwischenräume, in Libre Office nicht.

0

Für die Umsetzung wie im Bild fällt mir keine direkte Lösung ein - entweder in eine eigene Zelle und mit Zellenverbinden/Formatierungen so kaschieren, dass es wie eine Zelle aussieht (wenn das notwendig ist) oder eine Form (rechteck) einfügen.

Antwort bewerten Vielen Dank für Deine Bewertung

Hallo,

du willst also zusätzliche Informationen zur Zelle geben?

Für sowas gibts in Excel Kommentare. Die erscheinen dann bei mouseover.

LG, Chris

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von viperzer92
09.09.2016, 11:24

Genau das will ich eben nicht. Jede Puntkeanzahl (Rating) soll auf einem Blick zu sehen sein. Man kann zwar alle Kommentare einblenden aber diese überdecken andere wichtige Informationen die man ebenfalls auf einem Blick sehen sollte. Das mit auf einem Blick alles sehen ist wichtig da es hier um eine Vergleichtabelle geht.

0

Was möchtest Du wissen?