iPod 2. Generation Update ios 4.3 hilfe dringend apple

...komplette Frage anzeigen

2 Antworten

Hallo Dersim6262,

Apple halt. Naja, so blöd sind sie.

Der iPod Touch der 2. Generation wird von Apple nur bis 4.2.3 unterstützt. 4.3 gibt's nicht mehr für den iPod Touch 2G (FUUUUUUU, geht mir genau so -.-).

und als ich mir dann die apps wie facebook , twitter und weiss nicht was noch runterladen wollte stand da entweder "ist nicht mit dem ipod touch kompatibel" oder "ios 4.03 wird benötigt"

Das sind neue Versionen, die iOS 4.3 oder höher voraussetzen. Das was Du vorher hattest, waren alte Versionen von z.B. Facebook, die jetzt nicht mehr vom AppStore heruntergeladen werden können. Evtl. sind sie noch im Ordner Musik/iTunes/Mobile Applications.

LG. Kesselwagen

Installiere dein iTunes nochmal neu und versuche es noch einmal. Kann sein das sich dein iTunes die iOS Version gemerkt hat und nun nicht mehr erkennt oder das neue iTunes 6.0 diese alte Version einfach nicht mehr erkennt. Wenn dein iPod W-LAN hat update doch einfach bei dem unter Einstellungen?

Dersim6262 18.10.2012, 15:02

softwareaktualisierung ist nicht einmal auf meinem ipod vorhanden.. muss ich itunes deinstallieren ?

0
Pfand 23.10.2012, 22:57
@Dersim6262

Das muss doch unter Einstellungen sein? Gehe in die App Einstellungen. Dann in 'Allgemein' und dann siehst du Softwareaktualisierung oder nicht?

0

Was möchtest Du wissen?