iPhone Wlan geht nicht mehr!

... komplette Frage anzeigen

3 Antworten

Hallo,

Wenn Du normal verbunden bist, kannst Du letztlich keine Webseiten aufrufen.

Ich setze jetzt einmal voraus, dass der WLAN-Router auch im Routerbetrieb arbeitet, also prüfen.

Sonst kommst Du über die reine WLAN-Verbindung nicht hinaus.

Schalte zuerst Router u. iPhone aus.

Ich gehe davon aus, daß die Verbindung zum Router nicht mit den richtigen IP-Adressen funktioniert im sogenannten DHCP-Modus des WLAN-Routers, der für die automatische Adressvergabe sorgt.

Der Grund ist, das iPhone verbindet sich nicht mit dem WLAN-Router und sucht sich tot.

Danach sehen, ob am WLAN-Router alles normal ist, am besten ist LAN-Kabel am PC/Mac testen

Hast Du auch noch extra WLAN/WiFi an den anderen Geräten prüfen, ob es funktioniert. Ein Handy hilft auch.

Am Router soll der Flatbetrieb eingestellt sein, WLAN an.

Am iPhone sehen, ob es jetzt wieder verbindet.

Das überprüfe bei weiterer Weigerung so.

Am iPhone 1.) Einstellungen(Zahnradsymbol) -> WiFi -> dann darunter "Netzwerk wählen..", Dein NW auswählen -> oder 2. gleich löschen ->

2.) "Einstellungen" > "Allgemein". Blättern nach unten, und tippen auf "Zurücksetzen" -> "Netzwerkeinstellungen". dann Neustart des iPad und das Netzwerk neu einrichten über Punkt 1.) und den aktuellen WLAN-Schlüssel aus dem Router eingeben, sonst klappt es nicht (Wenn er geändert wurde, nur dort auffindbar), ansonsten manuelle Adressvergabe nach Punkt 3.)

3.) manuelle IP-Adressen Einstellungen(Zahnradsymbol) -> WiFi -> AUF Pfeilsymbol neben dem hauseigenen WLAN-Netzwerk -> unter IP-Adresse -> statisch auswählen und die Daten eingeben für IP-Adresse: 192.168.xxx.55 (aus dem Router oder Handbuch des Routers nach Vorgaben

Teilnetzmaske: 255.255.255.0

Router: 192.168.xxx.1

DNS: 208.067.222.222 oder/und 208.067.220.220. OK und fertig viel Erfolg

Antwort bewerten Vielen Dank für Deine Bewertung

Probier mal, den Gerätenamen deines iPhones fürs WLAN zu verändern und es neu im WLAN anzumelden.

Antwort bewerten Vielen Dank für Deine Bewertung

Mach einfach mal einen Reboot, dann sollte es normal wieder funktionieren.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?