iphone 4 und ios8

...komplette Frage anzeigen

6 Antworten

Solange die Apps iOS 7 unterstützen, was auf jeden Fall bei Apps wie FB und WA der Fall ist und weiterhin noch sein wird, werden die Apps auch unter iOS 8 laufen. Trotzdem, hol dir das 4s, die sind vom Preis her ähnlich und das 4s wird iOS 8 noch unterstützen

LG Flo

Erstmal ja. Die meisten Apps sind mindestens eine iOS-Version abwärtskompatibel. Du wirst dann natürlich nicht alle Neuerungen haben und die Unterstützung für die älteren iOS-Versionen wird nach und nach von den großen Apps eingestellt.

Wenn man sich dazu durchgerungen hat, ein iPhone zu kaufen, sollte dies das aktuell(st)e sein. Das erste, das 3er und das 3S sind schon systemtechnisch ausgemustert, ob das 4er noch das 8er System nutzen darf, steht in den Sternen. Also sollte man das aktuell(st)e iPhone kaufen.

Wenn es denn unbedingt das 4er iPhone sein muß, darf man sich eben nicht wundern, wenn dieses nur noch veraltete Versionen des iOS und der Apps unterstützt.

Das sollte einem schon der gesunde Menschenverstand sagen …

das iPhone 4 hat schon Schwierigkeiten mit iOS 7 d.h. es hängt ab und zu zB whatsapp wenn man eine Nachricht schreibt und gleichzeitig im anderen Chatt eine bekommt hängt öfters whatsapp allerdings muss man dazu sagen ich nutze whatsapp sehr viel und hatte relativ viele Daten drauf (bilde usw). Die Facebook App hängt auch ständig auf dem iPhone 4 und macht kaum spass damit Facebook zu nutzen.. Auf dauer wird dir die Nutzung von einem iPhone 4 keinen Spaß machen so war es zumindest bei mir. Seit kurzem habe ich das iPhone 5 und es ist garkein Vergleich zu dem 4.

Kaufe Dir das 4s, dieses unterstützt das neue iOs. Trotzdem laufen die anderen Apps auch unter iOs7 weiter.

IPhone 4s ist etwas besser und neuer und vorallem fast gleich teuer !

Was möchtest Du wissen?