iPhone 3GS App installieren, Probleme?

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Nein geht nicht

Sicher oder nicht die Ahnung?

0

Sicher 100%

0

Wenn wäre es sehr viel aufwand und auch nur was für kenner mit einer vielleicht 30%tigen chance das es geht also es geht nicht Mit freundlichen Grüßen

0

Die aktuellen Versionen der Facebook- und Facebook Messenger-App unterstützen eben iOS 6.x schlicht nicht mehr. Immerhin sind wir mittlerweile bei iOS 9, insofern ist das auch kein Wunder.

Bei vielen Apps wird dir in einem solchen Fall angeboten, stattdessen die letzte kompatible Version der App zu laden. Das geht aber natürlich nur, wenn der Entwickler dieser auch noch bereitstellt, bzw. es die App überhaupt schon so lange gibt, was im Falle des FB Messengers leider nicht zutrifft.

Wenn es bei beiden Apps diese Möglichkeit nicht gibt, wirst du sie leider einfach nicht installieren können.

Wenn du darauf absolut nicht verzichten kannst, solltest du dir eben mal ein neueres iPhone anschaffen. Auf so eine wahnwitzige Idee kann man nach über 6 Jahren (So alt ist das iPhone 3GS bereits!) schon mal kommen...

Das Problem ist dass das iPhone 3GS mitlerweile so veraltet ist, das die neuste betriebssoftware nicht darauf läuft, da aber alle Apps nach und nach so erneuert werden das sie nur noch auf diesen neuen Betriebssystemen laufen kannst du das nicht herunterladen 

Die einzige Möglichkeit wäre das Telefon zu jailbraken, dies ist aber illegal ! 

Am besten ist es eig sich ein neueres Handy anzuschaffen, da du damit nicht viel Spaß haben wirst :/

Lg

Was möchtest Du wissen?