Inventur Excel?

... komplette Frage anzeigen

1 Antwort

Also wenn beide Tabellen in einer Datei sind kannst du das ganz einfach mit dem Sverweis machen.

Also in Tabelle 2015 ab A2 sind deine Artikelnummern und du möchtest in B2 jetzt den Stückpreis aus Tabelle 2014 haben.

Ich gehe weiter davon aus das Tabelle 2014 wie folgt aufgebaut ist:

Ab A2 die Artikelnummern und in B2 der Stückpreis, dann sieht die Formel so aus:

=SVERWEIS(A2;Tabelle 2014!$A$2:$B$16;2;0)

Tabelle 2014 musst du so ändern wie deine Tabelle heisst und den Bereich A2-B16 musst du so anpassen wie groß deine Tabelle da ist.

Diese kannst du dann ganz einfach runterziehen.

Kommst du so damit klar?

Wenn nicht musst du mir schon sagen wie deine Tabellen aussehen und in welchem Bereich sich deine Daten befinden.

Kommentar von sandra0606
10.11.2016, 13:03

Danke schon mal für die schnelle Antwort

habe die Artnr. 2015 ab C2 und in 2014 ab B2 die Preise ab L2.

hatte das =SVERWEIS(C3;'2014'!$B$2:$L$2;2;0) als Formel verwendet klappt aber leider nicht. 

ich habe hier fast 10.000 Artikel ....bei denen entweder wenn die Artnr. übereinstimmen der Stk Preis aus 2014 erscheinen soll oder wenn die Artnr. neu ist das Wort neu

0
Kommentar von sandra0606
10.11.2016, 17:47

Sorry war alles richtig die spalten waren nur unterschiedlich formatiert und deshalb hat's zuerst nicht geklappt. 

Vielen dank für deine Hilfe!!!

0
Kommentar von schmiddi1967
10.11.2016, 17:48

Bitte gerne :))

0

Was möchtest Du wissen?