Internet an einem PC langsam, am Anderen normal?

...komplette Frage anzeigen

3 Antworten

Welches LAN hat der Router 100 Mbit oder 1GB

DLAN haben i.d.R 100 MBit LAN.

Ein neuer WLAN-Stick hat eine eine nominale Rate von 300 Mbit, bei optimlaer Verbindung also etwa 70 % davon

Selbst enn Router und und PC einen 1GB-LAn haben kommt dass Nadelöhr DLAN, übrigens normale LAN habne auch nicht mehr.

Mehr als 75% von nominal 100 Mbit oder 200 Mbit je nach Adapter ist auf hier nichtzu erwarten wäre aber immer noch sehr gut - aber dafür auch stabil

48Clemens 21.09.2013, 21:06

P.S.: Einstellungen der Netzwerkkarte, falls keine GB-LAN-Leitungen vorhanden, mal die automatische Geschwindigkeitsaushandlung fest auf 100 Mbit Vollduplex einstellen und die Flußsteuerung deaktivieren

könnte auch schon helfen

0
mapf0r 23.09.2013, 18:48

aber wenn ich wlan nutze läuft das doch über usb. hängt das dann trotzdem mit der netzwerkkarte zusammen? der wlanstick überträgt bis 300mbit und mit dem läuft er am laptop mit voller geschwindigkeit.

0

Mal die Pc Kabel nachgesehen, welche größem diese durchlassen. in sieht es denn mit der Netzwerkkarte aus. Bei einem 5 Jahre alten kann es noch gut eine 100MBit Karte sein und im neuen eine 1Gbit Karte verbaut sein.

mapf0r 21.09.2013, 18:23

An den Kabeln kann es ja nicht liegen, da ich mit den gleichen kabeln an meinem laptop die volle leistung habe. netzwerkkarte habe ich: Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller

diese läuft mit den aktuellen treibern. aber da ich mit dem wlandstick über usb gegangen bin liegt es wohl auch eher nicht an ihr.

0
Pacefalcon 21.09.2013, 19:25
@mapf0r

Wo sind jetzt nur die 7500 kbit/s in deinem Rechner oder im Laptop?

Wenn es der Rechner ist, ist es logisch. Ich vermute dass die Karte nur bei 1x PCIe Port aufgesteckt ist. Dieser kann maximal nur 1GB Daten brutto durchschleusen. Somit wäre klar, warum die Verbindung so langsam ist. Beim Laptop ist die Netzwerkkarte mit im Mainboard verbaut und so lassen sich andere Geschwindigkeiten realisieren.

Ansonsten mal mit Wireshark deine Netzwerkdaten prüfen. Vllt müllt der Rechner die Leitung anders noch voll.

0

Ich vermute mal das die Netzwerkkarte nicht in Ordnung ist, eventuell flascher Treiber oder ein defekter. Kontrolliere mal im Gerätemanger ob dort rote oder gelbe Wanrzeichen sind.

mapf0r 21.09.2013, 18:24

meine netzwerkkarte (Marvell Yukon 88E8053 PCI-E Gigabit Ethernet Controller) läuft mit den aktuellsten/richtigen treibern. keine warnzeichen oder sonstiges

0

Was möchtest Du wissen?