Installation inkscape hängt?

1 Antwort

Verwendest du Windows? Welche Version?

Warte noch eine halbe Stunde. Wenn dann immer noch nichts passiert ist, heißt das, es ist hängen geblieben. Dann solltest du die Installation im Taskmanager abbrechen, Inkscape deinstallieren und die Installation nochmal probieren.

Bei mir hat Inkscape unter Windows auch nie besonders gut funktioniert. Wenn du weiterhin solche Probleme hast, installiere VirtualBox, damit kannst u.a. Linux-Betriebssysteme emulieren. Ich empfehle dir Manjaro oder Antergos, ist aber Geschmackssache. Unter Linux läuft Inkscape einwandfrei.

Inkscape für Imac?

Habe mir Inkscape gezogen für meinen neuen imac. Das Programm öffnet sich aber nicht. Inkscape ist aus dem Internet geladenes Programm möchtest du es wirklich öffnen? Ich drücke auf öffnen aber passiert nix. Wäre dankbar für eure Hilfe

...zur Frage

Inkscape auf dem MacBook installieren?

Hey, ich habe seit dem letztem Jahr das neue MacBook (Notebook in roségold) und bin auch zufrieden damit. Ich arbeite gerne mit Inkscape was ich auch auf meinem alten Laptop hatte und hätte es auch gerne auf meinem MacBook. Nur leider kann ich es nicht öffnen nachdem ich es gedowloaded habe weil es von einem nicht vertifizierbaren Entwickler stammt.. Hab auch versucht den Gatekeeper zu umgehen, allerdings funktioniert das mit meiner Version (10.13.2) nicht mehr so wie es im Internet gezeigt wird.

...zur Frage

InstallShield hängt sich auf bei "Installation wird Vorbereitet", hat irgenjemand eine Idee?

Hallo,

also mein problem ist, dass ich per InstallShield die SDK von FSX installieren möchte, bei Win7, Win8 und Win8.1 hat das geklappt, aber da ich jetzt Win10 hab, und ich an InstallShield eig. nichts geändert habe, hängt es sich bei "Installation wird vorbereitet" auf, hat irgendjemand eine Idee was man da machen kann? Danke im voraus! Mfg MetrixArtz

...zur Frage

Wie kann ich eine ältere Version vom flash player installieren?

Ich muss auf meinem Laptop die vorherige Version (Version 19) vom flash player installieren, da seit dem letzten Update ein Programm nicht mehr funktioniert. Mein Laptop blockiert die Installation der Version aber, weil es nicht die neueste ist. Hat jemand eine Idee wie ich umgehen kann, dass er die neueste Version will? Kann mir da bitte jemand helfen? Ich bin grad kurz vorm verzweifeln!!!

...zur Frage

Wie installiert man Chrome auf Linux?

Ich weiss wie es in der theorie funktioniert aber ich bekoome immer die fehlermeldung google-chrome-stable:amd64 hängt ab von libasound2 (>= 1.0.16). google-chrome-stable:amd64 hängt ab von libatk1.0-0 (>= 1.12.4). google-chrome-stable:amd64 hängt ab von libc6 (>= 2.11). google-chrome-stable:amd64 hängt ab von libcairo2 (>= 1.2.4). google-chrome-stable:amd64 hängt ab von libcups2 (>= 1.4.0). google-chrome-stable:amd64 hängt ab von libdbus-1-3 (>= 1.1.4). google-chrome-stable:amd64 hängt ab von libexpat1 (>= 2.0.1). google-chrome-stable:amd64 hängt ab von libfontconfig1 (>= 2.9.0). google-chrome-stable:amd64 hängt ab von libfreetype6 (>= 2.3.9). google-chrome-stable:amd64 hängt ab von libgcc1 (>= 1:4.1.1). google-chrome-stable:amd64 hängt ab von libgconf-2-4 (>= 2.31.1). google-chrome-stable:amd64 hängt ab von libgdk-pixbuf2.0-0 (>= 2.22.0). google-chrome-stable:amd64 hängt ab von libglib2.0-0 (>= 2.26.0). google-chrome-stable:amd64 hängt ab von libgtk2.0-0 (>= 2.24.0). google-chrome-stable:amd64 hängt ab von libnspr4 (>= 2:4.9-2~) | libnspr4-0d (>= 1.8.0.10) | libnspr4 (>= 4.9.5-0ubuntu0). google-chrome-stable:amd64 hängt ab von libnss3 (>= 2:3.13.4-2~) | libnss3-1d (>= 3.12.4). google-chrome-stable:amd64 hängt ab von libpango1.0-0 (>= 1.14.0). google-chrome-stable:amd64 hängt ab von libstdc++6 (>= 4.8.0). google-chrome-stable:amd64 hängt ab von libx11-6 (>= 2:1.4.99.1). google-chrome-stable:amd64 hängt ab von libx11-xcb1. google-chrome-stable:amd64 hängt ab von libxcb1 (>= 1.6). google-chrome-stable:amd64 hängt ab von libxcomposite1 (>= 1:0.3-1). google-chrome-stable:amd64 hängt ab von libxcursor1 (>> 1.1.2). google-chrome-stable:amd64 hängt ab von libxdamage1 (>= 1:1.1). google-chrome-stable:amd64 hängt ab von libxext6. google-chrome-stable:amd64 hängt ab von libxfixes3. google-chrome-stable:amd64 hängt ab von libxi6 (>= 2:1.2.99.4). google-chrome-stable:amd64 hängt ab von libxrandr2 (>= 2:1.2.99.3). google-chrome-stable:amd64 hängt ab von libxrender1. google-chrome-stable:amd64 hängt ab von libxss1. google-chrome-stable:amd64 hängt ab von libxtst6. google-chrome-stable:amd64 hängt ab von libappindicator1. google-chrome-stable:amd64 hängt ab von libnss3 (>= 3.17.2).Könnte mir bitte irgendjemand helfen?

DAnke

...zur Frage

Was möchtest Du wissen?