1 Antwort

Ja... Die Raspberry Pis sind ziemlich kompatibel. Auf den ersten Blick habe ich auch nichts gesehen, was eine Besonderheit nutzt, sodass es auf allen Raspberrys laufen sollte.

Das Einzige, was du schauen müsstest, wie du Java zum Laufen bekommst und speziell die verwendete Bibliothek für GPIOs. Ich gehe nämlich fast davon aus, dass das nicht in der Standartkonfiguration mit dabei ist.

Was möchtest Du wissen?