In Excel Inhalte verbergen

...komplette Frage anzeigen

3 Antworten

Ich denke Goebi hat es FAST richtig.
Da Du auch negative Werte erwartest, sollte die Formel heißen:
=WENN(A1+B1<>0;A1+B1;"")
Klappt es?
Alternativ kannst Du der Ergebniszelle auch das Benutzerdefiniert Format:
0,00;0,00;;
zuweisen (Für die Anzeige mit zwei Stellen hinterm Komma).
Dann bleibt die 0 unsichtbar.

Um's einfacher zu machen, kannste evtl. 'ne Farbformel benutzen, ... if 0 = weiss, ...

oder evtl. if 0 = " " ;D

Verstehe die Frage nicht so richtig..

Versuche es mal hiermit in der Ergebniszelle:

=wenn(a1+b2>0;a1+b2;"")

Was möchtest Du wissen?