in Excel Formel eingeben mit wechselnde unbekannten?

... komplette Frage anzeigen

2 Antworten

Du gibst in der Zelle A1 den Wert für s ein. In B1 den Wert für t.

in einer Zelle kannst du v berechnen. Also =A1/B1

Wenn du andere Werte berechnen möchtest, so musst du die Formel entsprechend umstellen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von dkilli
03.06.2016, 21:20

Willibergi hat eine bessere Lösung gefunden. Damit hat er es verdient, dass seine Antwort als "Hilfreichste Antwort" ausgezeichnet wird.

Ich habe wohl die Frage nicht richtig verstanden. Auch habe ich den Kommentar von Willibergi nicht gelesen. 

0
Kommentar von Willibergi
03.06.2016, 23:31

Vielen Dank! ^^

LG Willibergi

0

Du lässt den Wert in einer Zelle berechnen und gibst als t den Bezug zu dieser Zelle an.

Oder meinst du das anders?

LG Willibergi

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von atijaja
03.06.2016, 18:06

mal kenne ich s&t  mal t&v mal v&s ich möchte nicht für jede wariante eine eigene Formel eingeben ich hätte gerne 3 zellen in 2 zellen gebe ich den wert ein in der dritten soll mir Excel das ergebnis sagen

0
Kommentar von Willibergi
03.06.2016, 18:10

Dazu müsstest du mit verschachtelten WENN-Abfragen die leere Zelle herausfinden und dann entsprechend reagieren.

A1: Geschwindigkeit
B1: Strecke
C1: Zeit

=WENN(A1=""; B1/C1; WENN(B1=""; A1*C1; WENN(C1=""; B1/A1)))

Ungetestet, dürfte aber funktionieren. ^^

Ich hoffe, ich konnte dir helfen; wenn du noch Fragen hast, kommentiere einfach.

LG Willibergi

1
Kommentar von Willibergi
03.06.2016, 18:34

Gern geschehen! ;)

LG Willibergi

0

Was möchtest Du wissen?