In Excel eine Formel eine Zeile nach unten kopieren?

... komplette Frage anzeigen

1 Antwort

Dafür kannst du
=INDEX($1:$1;1;ZEILE(A1)*6-5)
verwenden.

Wenn du diese Formel von B1 nach unten kopierst, wird sich B2 auf G1, B3 auf M1 usw. beziehen. Du kannst diese Formel als Teil einer komplexeren Formel verwenden. Falls deine Bezüge nur Beispiele waren, musst du die Formel entsprechend auf die richtigen Verhältnisse anpassen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von DeeDee07
26.03.2016, 12:40

Alternativ
=BEREICH.VERSCHIEBEN(A1;-ZEILE(A1)+1;(ZEILE(A1)-1)*6)
oder
=INDIREKT(ADRESSE(1;ZEILE(A1)*6-5))

1
Kommentar von kaschi1987
26.03.2016, 13:43

Hmm, noch kriege ich es nicht ganz hin. Ich mache mal ein Beispiel. Ich habe in einem Tabellenblatt in a2 folgende Formel: =WENNFEHLER(SVERWEIS(a1;Tabelle2!C4:Q13;13;FALSCH);WENNFEHLER(SVERWEIS(a1;Tabelle2!E4:Q13;13;FALSCH);0)). In a3 soll jetzt stehen:  =WENNFEHLER(SVERWEIS(a1;Tabelle2!T4:AH13;13;FALSCH);WENNFEHLER(SVERWEIS(a1;Tabelle2!V4:AH13;13;FALSCH);0)). Der Suchbereich soll sich also um 15 Spalten nach rechts verschieben. Mir fehlt jetzt auch grad das Verständnis wo ich deine Formel genau eintragen muss...

0

Was möchtest Du wissen?