In Excel alle X-Tage eine Rechnung ausführen?

...komplette Frage anzeigen

2 Antworten

die Funtion heute() liefert dir das aktuelle Datum

Wenn du nun ein Startdatum festlegst und dieses vom heutigem Datum anziehst, erhälst du die Anzahl der Tage seit dem Startdatum.

Diese Anzahl der Tage musst du durch 90 Teilen und natürlich auf eine ganze Zahl bringen (zB mit den Funktionen Ganzzahl, Quotient oder Abrunden)

Diese multiplizierst du dann mit 10 und ziehst es vom Basiswert in A1 ab.

Die Neuberechnung wird geführt wenn du die Datei öffnest bzw manuell neu berechnen lässt.

Antwort bewerten Vielen Dank für Deine Bewertung
OnlineMii 05.05.2016, 18:46

Danke erstmal für deine Antwort :)

Ich habe nun folgende Zeile geschrieben

=WENN((HEUTE()-[Feld mit Startdarum])/90*10;A1-[Diese Zelle])

Die Formel stimmt aber leider nicht. Könntest du die richtige Formel ggf. noch schnell hier schreiben?

0
Ninombre 06.05.2016, 09:53
@OnlineMii

Die Wenn Abfrage ist nicht notwendig:
=A1-(GANZZAHL((HEUTE()-B1)/90)*10)

Hier steht das Startdatum in B1

2

Pro forma Antwort damit es eine hilfreichste für Jackie251 geben kann.

Antwort bewerten Vielen Dank für Deine Bewertung
Jackie251 10.05.2016, 22:12

danke!

0

Was möchtest Du wissen?