In der folgenden Formel fehlt noch die Variante "<4,5 Stunden minus 0": =WENN(C3>9/24;C3-1/24;WENN(C3>6/24;C3-0,75/24;WENN(C3>4,5/24;C3-0,58/24))). Danke. Idee?

...komplette Frage anzeigen

2 Antworten

=WENN(C3>9/24;C3-1/24;WENN(C3>6/24;C3-0,75/24;WENN(C3>4,5/24;C3-0,58/24;C3)))

Klappt es?

DANKE! Ja, funktioniert.

1

Bei so vielen geschachtelten WENNs würde ich überlegen,

=C3-SVERWEIS(C3;freistundentabelle;2)

zu verwenden.

0

Hier die Tabelle:

 - (Excel, Formel)

Was möchtest Du wissen?