iMovie auf MacBook von 2006 installieren?

2 Antworten

Dein MacBook verträgt maximal OS X 10.6 oder 10.7. Das aktuelle iMovie aus dem App Store setzt aber mindestens 10.10 voraus. 

Du müsstest dich also auf die Suche nach einer antiken Version von iMovie machen (k.A., welche da noch passen würde). 

Aber eigentlich müsstest du diese antike Version schon haben, denn das iLife Paket incl. iMovie wurde damals mit geliefert.

das ist auf einem macbook von 2006 auch nicht zu empfehlen. versuche das macbook auf die neueste version von osx zu updaten und dann nochmal versuchen

Was möchtest Du wissen?