Imac G3- frage-

...komplette Frage anzeigen

6 Antworten

maximal 10.5.7 (oder 8?) (leopard)

appstore - besitzen ja - benutzen nein

itunes ja


ich würde den rechner auch nutzen, auch 10.5. ist klasse und ist zum arbeiten selbstverständlich geeignet

michma 16.03.2012, 20:49

wenn du updates hole dir das 10.5.x(?) combo-update der letzten version ;)

0
  1. Nein, außerdem läuft OS X seit 10.6 ausschließlich auf Intel - Macs. Auf einem G3 läuft maximal 10.4 Tiger, u.U. sogar nur 10.3 Panther. Welches Modell hast Du denn ergattert?

  2. Nein, den App - Store gibt es erst ab 10.6.6 Snow Leopard.

  3. Leider auch nein, weil es die dafür benötigte iTunes - Version für dieses Modell bzw. dessen BS nicht gibt.

PS.: Der iMac G3 ist ein nettes Sammler - / Liebhaberstück. Wirklich verwenden kann man ihn nur sehr eingeschränkt. Aber sag selbst, würdest Du wirklich dauerhaft an einem 15" CRT - Display arbeiten wollen?

mynameisMRb 15.03.2012, 19:21

danke für die antwort und auf deine frage: ich hab ja auch dann meinen windows rechner aber ich wollte ihn einfach so benutzten ;) (weil er von apple ist!)

0

Lion läuft nur auf Intel-Basierten Macs. 1. (siehe oben) 2. Nein. In älteren Versionen ist dieser nicht integriert (10.7+) 3. Ja das kannst du machen (iTunes so weit wie möglich Updaten)

LG

G3 und LION -- no way . lion verlangt einen intel ac app store -- no way -- brauchst du snowleo und auch das braucht nen intel itunes -- nur ganz alte versionen, die mit aktuellen ipods nix anfangen können

genau kann ich dir die Fragen nicht beantworten, da ich den imac G3 nicht richtig kenne und nicht weiß welches Betriebssystem er besitzt 1. nein, da der Prozessor(G3) von IBM ist, und ab snow leopard werden nur intel Recher unterstüzt. 2. Nein 3. ja, dürfte klappen, kommt drauf an welches Betriebssytem du drauf hast

weil er irgendwie cool ist.

...und asbach uralt.

Nein, geht nicht. OS X Lion braucht minimum nen Core 2 Duo Prozessor.

Was möchtest Du wissen?