Im Netzwerk verbunden, jedoch kein Internet?

...komplette Frage anzeigen

5 Antworten

Falls ihr Zugang zum WLAN- Router habt schaltet diesen aus und nach 2 min. Wieder ein. Wenn das nicht hilft haltet den OFF- Knopf für 5 sek. Gedrückt und lasst in dann los. Sollte im Normalfall helfen. Sonst kann es an den Leitungen usw. Liegen.

Antwort bewerten Vielen Dank für Deine Bewertung
DerBaws777 28.07.2016, 09:04

Tatsächlich haben wir Zugriff aber diese Vorgehensweise wird wohl nicht helfen, da wir annehmen, dass man sich da irgendwie anmelden muss. Der DHCP vergibt auch eine IP, nur halt eben ohne Internetzugriff. Des Weiteren hat hier keiner Ahnung von Linux

0

könnte evtl. sein, daß sich der DNS-Server geändert hat..
hat ich auch vor kurzem bei unity media..

Antwort bewerten Vielen Dank für Deine Bewertung
DerBaws777 28.07.2016, 08:53

Das ist ein guter Ansatzpunkt, werde ich prüfen

0

Wahrscheinlich ist der Router nicht richtig konfiguriert, bzgl. DHCP/DNS. Geht mal auf euren Laptops in die Netzwerkeinstellungen und vergebt euch selbst IP-Adressen, vllt klappt das

Zur Not könntet ihr auf den LinuxLaptops einen HotSpot eröffnen, über den ihr dann online geht

Antwort bewerten Vielen Dank für Deine Bewertung
DerBaws777 28.07.2016, 08:54

das klingt interessant, wie genau läuft das?

0
EGitarre 28.07.2016, 08:57
@DerBaws777

Die IP vergebt ihr selbst, indem ihr auf eure Netzwerkeinstellungen geht, dort auf Adaptereinstellungen, mit Rechtklick auf Eigenschaften, und da dann IPv4 doppeltklickt. Da kann man dann selbst ne IP eintragen. Bei deinem Mac müsstest du das selbst rausfinden, kenne mich damit nicht aus, aber sollte prinzipiell ähnlich gehen


Unter Linux müsste ich das mit dem Hotspot eben googlen, welches Linux habt ihr? Ubuntu? Mint?

0
DerBaws777 28.07.2016, 09:05
@EGitarre

Wir haben LiMux tatsächlich xD Also gute Frage, welches Linux das ist.

0

vielleicht müssen die Geräte erst registriert werden. Manchmal ist es so, dass nur *bekannte Geräte* verbunden werden

Antwort bewerten Vielen Dank für Deine Bewertung

Bei welchen Provider seit Ihr und was für ein Router wird benutzt?

Antwort bewerten Vielen Dank für Deine Bewertung
DerBaws777 28.07.2016, 08:56

In diesem Haus ist es glaube ich Vodafone und der Router ist so ein standard Vodafone Gerät, der glaub von Huawei ist.

0
Go4Run 28.07.2016, 17:14
@DerBaws777

Vielleicht hilft ein Treiberuptade (Laptop) oder ein Firmwareupdate (Router) weiter.

0

Was möchtest Du wissen?