"Ihr Gerät ist nicht mit dieser Version kompatibel" Wieso?

4 Antworten

Du hast eine ältere Android version auf dem Handy, musst gucken ob es auf der website oder über mitgelieferte software ein update gibt für das handy, dann kannst du das auch installieren ;)

Kann an der Hardware liegen, wobei es wrsch eher die Software ist. Wenn es ein 4.0 Update für dein Handy gibt, date es einfach up, ansonsten wirst du ums flashen nicht rumkommen, wenn du die Spiel "unbedingt" brauchst.

du hastwahrscheinlich 2.3 die spiele gehen bei mir auch nicht hätten wir android 4.0 dann würde es gehen(android version zu alt)

Was möchtest Du wissen?