ICQ zeigt Offline Kontakte an

...komplette Frage anzeigen

2 Antworten

Hey, seit ich gestern meine Kontaktliste aufgeräumt habe besteht bei mir exakt das selbe Problem. Ich habe nichts an Rechten oder an der Installation geändert. Ich gehe in die Einstellungen, entferne das Häkchen bei "Offline-Kontakte anzeigen", schließe mit "OK" und öffne die Einstellungen wieder, das Häkchen ist schon vor mir wieder da! Wie kann das sein???? Selbst, wenn ich das Programm als Administrator ausführe besteht das selbe Problem. Ich nutze ICQ 7.7 Build 6547 auf XP

bei mir ist das Problem jetzt weg. Keine Ahnung wie oder was ich hab jedenfalls alles gemacht was da unten stand hab mir ein neuen Benutzer gemacht aber i-wie ging es nicht. Dann hab ich die Einstellung selbst automatisch anmelden ausgeschaltet dann ging es weg.

Ich wünschte ich könnte dir jetzt helfen & sagen was ich gemacht habe aber so genau weiß ich es nicht & so großartiges hab ich ja nichts gemacht...

0

Welches Betriebssystem nutzt du?

Ich würde wetten Windows 7 oder Vista? ;)

Windows 7

0
@Cuupecaakex3

Dann ist das Problem schnell gelöst:

ICq beenden, kurz warten, Rechtsklick auf ICQ udn "Als Administrator ausführen" wählen, die Option setzen, dass offline Kontakte ausgeblendet werden, ICQ wieder beenden und "normal" wieder starten.

Voila, nun geht es ;)

0
@Cuupecaakex3

Die Option wird immer noch nicht gespeichert?

Hast du die aktuellste Version von ICQ? (Also "ICQ7M")

0
@Cuupecaakex3

wenn er standardmäßig installiert hat, sollte sein hauptbenutzer adminrechte haben... von daher wird das wohl mal gar nix bringen.

Versuch mal rechten mausklick auf ICQ, dann auf kompatibilität (bin mir grad nicht sicher ob der reiter so heißt) und dann setz mal nen kompatibilitaetsmodus für win xp sp3.

ich vermute mal du hast eine ältere installation verwendet hast, bzw. keine direkte für win 7.

0
@SkullE

Dass der Hauptbenutzer Adminrechte hat, hat erst mal nichts zu sagen.

Siehe z.B. WoW. Exakt dieses Problem tritt auf, wenn man WoW nicht "Als Administrator" startet, da die Einstellungen in einer Datei im Systemordner gespeichert werden und das Programm als "normaler" Benutzer gestartet wurde.

Ich denke, genau so wird es bei ICQ sein. Nur sollte dann das Problem sich mit dem oberen Tipp erledigt haben, hat es jedoch nicht.

0
@Cuupecaakex3

Habe mich nochmal etwas informiert.

Das Problem liegt tatsächlich daran, dass die Datei für die Einstellungen bei der Installation nicht angelegt wurde.

Nun wird es etwas kompliziert:

  1. Revo uninstaller runter laden und icq vollständig entfernen ("Moderat" heisst es in dem Programm, wenn ich mich nicht irre). Hier das Programm: http://www.chip.de/downloads/Revo-Uninstaller_27291156.html

  2. ICQ 7M installer runter laden

  3. Rechtsklick auf den Installer -> "Als Administrator ausführen" und vollständig installieren.

  4. Beim ersten Start wieder Rechtsklick und "A... A... a..."

  5. Einstellungen setzen und beenden

Ab jetzt sollte ICQ ganz normal funktionieren

0
@rango9

ich versteh es mit dem "Beim ersten Start wieder Rechtsklick und "A... A... a..." nicht ;/

0
@Cuupecaakex3

Also beim ersten Start wählst du wieder die Option "Als Administrator ausführen".

Ich war nur zu faul zum tippen ;)

0
@rango9

Haööp Rango9, danke für den super Tipp! Bei mir hat es mit "A. A. a." bestens geklappt. Habe Win7 und ICQ 7.2 Build 3159. Habe zuvor auch noch im AppData Ordner die "application.mdb" gelöscht. Musste danach zwar das eine oder andere neu einstellen, aber das war nach 10 min. auch erledigt :-)

Noch mals vielen Dank!

0

Was möchtest Du wissen?