ich will wissen welches java manfür Minecraft braucht :/

...komplette Frage anzeigen

4 Antworten

es gibt nämlich java jdk, java se

Erstens mal gutes Deutsch und gute Rechtschreibung.
So wird dir bald keiner mehr Antworten geben.
Nun zu deiner Frage: Du braucht für Minecraft die Java JRE.
Die kannst du hier direkt downloaden.
http://java.com/de/
Übrigends sollte man kompetent genug sein, um Java bei Google einzugeben.

die aktuelle version von java

Was möchtest Du wissen?