Ich muss per Excel die MwSt. rausrechnen und bekomme immer einen Cent differenz durch Rundung. Wie bekomme ich das hin?

... komplette Frage anzeigen

7 Antworten

Rechne MwSt = brutto - netto

Aber auch bei normaler Prozentrechnung tritt der Effekt bei mir nicht auf. B1 = 53,30, B2 =B1*0,81, B3 =B1*0,19

B1: 53,30 €
B2: 43,17 €
B3: 10,13 €

Alles als Währung formatiert.

Antwort bewerten Vielen Dank für Deine Bewertung

Pemmaus 12.08.2016, 15:17

Sorry der Ausgangswert ist 53,50.

0
Suboptimierer 12.08.2016, 15:21
@Pemmaus

Aja, dann tritt der Effekt schon einmal zum Vorschein.

In der Anzeige wird gerundet, aber bei der Berechnung nicht. Das ist das Problem.

Mit netto =RUNDEN(B1*0,81;2) solltest du das Problem lösen können. Dann kannst du brutto-netto für die MwSt rechnen.

Du musst dich nur entscheiden, ob du den Cent (die Differenz zum vollen Cent) beim Nettobetrag oder bei der Steuer drauf schlägst und wo du die Stellen hinter dem Cent ausnullst.

0

Bei mir geht das immer auf, falls dein Problem noch nicht gelöst ist, siehe beiliegende Darstellung mit Vergleich Formatierung als Währung und als Zahl.

Rechengang ist: Bruttobetrag / 1,19 = Nettobetrag, Nettobetrag * 0,19 = Steuer, Netto + Steuer = Brutto.  

Antwort bewerten Vielen Dank für Deine Bewertung

Du musst bei Excel die Zelle anklicken -> Zelle Formatieren -> Währung -> Dezimalstellen hochsetzen. 

Antwort bewerten Vielen Dank für Deine Bewertung

Wie kommst Du auf 43,34?
53,30 / 1,19  = 44,789916 --> 44,79 €und die MwSt dann 8.51 €

Und 43,34 * 1,19 wären auch 51,5746 --> 51,57 €
also völlig daneben.

Antwort bewerten Vielen Dank für Deine Bewertung

Pemmaus 12.08.2016, 15:17

Ausgangswert ist 53,50 sorry

0
Oubyi 12.08.2016, 15:26
@Pemmaus

Dann wären es 44,96 und 8,54.
Wie rechnest Du denn?

0

Was hast du da gerechnet???

53,30 • 0,19 = 10,13   (und nicht 10,17)

Antwort bewerten Vielen Dank für Deine Bewertung

Pemmaus 12.08.2016, 15:17

Ausgangswert ist 53,50

0

Sorry 53,50 ist der Bruttobetrag

Antwort bewerten Vielen Dank für Deine Bewertung

Du hast einen Denkfehler

denn :

Brutto 53,30 €
Netto 44,79 €
19%MwSt. 8,51 €

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?