Ich muss folgenden excel aufgabe lösen kann mir da jemand helfen?

... komplette Frage anzeigen

5 Antworten

Angenommen das Überstundenkonto soll wirklich IMMER zuerst aufgefüllt werden - was natürlich dazu führt, dass der Mitarbeiter ganze 50 Stunden nicht ausgezahlt bekommt, falls das konto mal leer ist....

Die Tabelle ist in der Form nicht möglich, weil du nicht in einer zelle die Überstunden des letzten Monats eintragen und die die dieses Monats berechnen lassen kannst.
Daher sollten die vorhandenen Überstunden in einer Leerzeile darüber stehen.

Die Formel für die Überstunden lautet dann

=MAX(MIN(50-I2;C3);0)+I2

(wenn man die Leerzeile einführt)

Oder eben =MAX(MIN(50-Überstunden auf dem Konto;gearbeitete Stunden diesen Monat);0)+Überstunden auf dem Konto

Die Auszahlung lässt sich dann trivial mittels

=C3+I2-I3

also gearbeitere Stunde + Überstunden letzter Monat - Überstunden dieser Monat berechnen

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von sebiglaessner
08.06.2016, 22:36

dankeschön, wie schaffe ich es nun die überstunden von diesem monat auf das nächste blatt (nächster monat) zu übertragen?

0

aufgabe sind die formeln. das überstundenkonto sollte möglichst immer 50 std haben. falls es weniger sind werden die stunden die benötigt werden um wieder auf 50 überstunden zu kommen von der auszahlung abgezogen.  

Antwort bewerten Vielen Dank für Deine Bewertung

Ansonsten in der Spalte I "Ü-Konto" folgende Formel reinschreiben: =WENN(I2<50;I2+(50-I2);I2) 
Und die Std. in Spalte J "Auszahlung" dementsprechend anpassen.:
=WENN(I2<50;C3-(50-I2);C3)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Jackie251
06.06.2016, 13:58

Führt aber dazu, dass der Arbeitnehmer selbst dann sein Konto aufgefüllt bekommt, wenn er gar nicht genug gearbeitet hat um dies zu tun.

0

Wo sind die Stunden für Nacht, Feiertag und Sonntag aufgelistet?

Antwort bewerten Vielen Dank für Deine Bewertung

Dort steht keine Aufgabe.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?