ich möchte mit meinem mac mein älteres Modell des NXT von LEGO® MINDSTORMS programmieren?

... komplette Frage anzeigen

1 Antwort

Hallo, 

die NXT software läuft ab Yosemite nicht mehr auf deinem Mac siehe hier https://www.lego.com/de-de/mindstorms/downloads/nxt-software-download

Die EV3 Software ist zum NXT abwärtskompatibel bis auf die Funktionen die der NXT nicht unterstützt (klar). Siehe Punkt 3.10 https://www.lego.com/de-de/mindstorms/support

Es gibt auch die Möglichkeit der alternativen Programmierung siehe Absatz Alternative Programmiersprachen https://de.wikipedia.org/wiki/Lego_Mindstorms_NXT

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?