Ich kriege immer die Nachricht das mein Desktop kein Signal von meiner Grafikkarte (radeon HD R290) bekomme, hat jmd ne Idee was da los ist.?

...komplette Frage anzeigen

3 Antworten

Schon alles geprüft, wie ob alle Kabel sitzen, ob das Netzteil genug Stomoutput hat und wie alt ist das Mainboard schon? Ist das HDMI-Kabel vl. defekt?

Jetzt hoffen wir mal das du beim einbauen keinen Kontakt im PCI Slot verbogen hast. Probier mal deinen 2ten PCI Slot aus und sei vorsichtiger. Oder wenn dein Mainboard zu alt ist, kann es auch an der zu alten BIOS oder UEFI Version liegen. Das selbe Problem hatte ich mal. Nach dem Update ging die Graka endlich.

patrick7070 30.04.2016, 10:59

Also Hdmi benutze ich nicht sondern Dvi aber das ist egal und ja das Netzteil hat genug Stromoutput. Den zweiten Slot kann ich nicht benutzen, da dort die Sata Anschlüsse liegen und die Grafikkarte zu lang ist. Habe gerade eben nur über das Mainboard meinen Desktop angeschlossen und an der Grafikkarte nur den 4*2 Anschluss benutzt. Jetzt erkennt der Pc nicht meine Grafikkarte. Nur wenn ich beide Anschlüsse benutze erkennt er sie aber trotzdem habe ich beim zocken Lags.

0
Yogi851 30.04.2016, 11:07

Ja klar, wenn du deinen Bildschirm an das Mainboard anschließt, dann wird die Onboard-Graka verwenden, nicht deine eingebaute. Du musst deinen Bildschirm schon an der Grafikkarte angeschlossen lassen. Wie alt ist denn nun dein Mainboard? Ist es neu oder schon ein par Jahre alt?

0
patrick7070 30.04.2016, 12:13

Ich habe mein Mainboard sei letztem Winter. Ultra Durable Motherboard Z97P-D3. Ob es jetzt alter oder neu ist weiß ich nicht.

0

Manchmal muss ich am hdmi kabel rumrütteln...

Schau mal ob alles richtig angeschlossen ist.

Was möchtest Du wissen?