Ich habe Minecraft Windows 10 Edition und will auf einen Server z.B. GommeHD.net aber da steht das ich eine zu alte Version und zwar die 0.12.1 alpha build 3?

3 Antworten

Mit der Windows 10 Edition kommt man nicht auf richtige Server meines Wissens nur auf pocket Edition server

auf die will ich ja

0

PocketMine-MP (Serversoftware von der Pocket Edition) ist momentan leider nicht mit der 0.12.x kompatibel

danke für die hilfe.

1
@BoneHunter

Windows 10 Support ist im nächsten Update von PocketMine-MP geplant! Vielleicht kannst du dich jetzt etwas vorfreuen :D

0

Hahaahahaa Den Gomme server gibts da nicht...

Was möchtest Du wissen?