Ich habe einen Minecraft Bukkit Server 1.8.7 und wollte mir letzdens das Plugin ChestShop drauf machen, funktionierte aber nicht?

...komplette Frage anzeigen

3 Antworten

Stand dazu was in der Log? Hast du die korrekte Version genutzt?

Im log steht nichts von wegen failed oder so, und bei Bukkit habe ich nur die Version 1.8 gefunden, eigentlich müsste die doch kompatibel sein oder?

0

Du brauchst damit Chestshop funktioniert noch das Plugin Vault und IConomy damit es funktioniert. Ich hatte das selbe Problem auch mal aber nun funktioniert alles einwandfrei :)

Dazu brauchst du noch andere Komponeten Plugins.

Wie zb. Vault und Economy, also ein Wirtschaftssystem

Was möchtest Du wissen?