Ich habe einen Mac mit einer sehr alten Version. Aber wenn ich auf Softwareaktualisierung klicke kommt die Meldung Ihr Mac ist schon auf der neusten Version. ?

... komplette Frage anzeigen

5 Antworten

Du meinst sicherlich die Version des Betriebssystems. Nehmen wir mal an, Du hättest System 9 auf Deinem Mac, wird der Mac Dir nicht empfehlen oder darauf hinweisen, dass es Mac OS X schon Jahre gibt. Er bietet Dir nur die letzte Version aus dem 9er-Betriebssystem an.

https://support.apple.com/de-de/HT201260

Hier siehst Du mit welchem Betriebssystem Dein Computer kompatibel ist: https://support.apple.com/de-de/HT204319

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von KeksFragen
26.03.2016, 21:08

Da steht nur : Ihr Mac ist auf der neusten Version was aber nicht stimmt. Snow Leopard hab ich mir auch gekauft aber da steht das das Volumen nicht kompatibel ist.

0

Der Mac ist auf der Version 1.6.8 gibt es da keine Möglichkeiten?

Ich vermute mal, du hast die Null vergessen hast. Sprich Mac OS X 10.6.8 (Snow Leopard) installiert ist. Dann ist dein OS wenn ich das jetzt richtig auf dem Schirm habe, auf dem neusten Stand. Über den AppStore könntest du dann ein Upgrade auf 10.7 (Lion) machen. usw. usf. Letzteres aber auch auf die Hardware deines Macs ankommt. 

Was für ein Mac hast du den? MacMini, iMac oder nen MacBook? 

Du könntest mal in den AppStore gehen und versuchen, ob du dir dort das Image von OS X 10.7 laden kannst bzw. dir so einen Installations-Stick erstellst. Nur fraglich ob dein Mac da mitspielt. Daher wäre es gut wenn du ein Paar genauere Angaben machen würdest. Damit wir wissen, um welchen Mac es geht.  

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von KeksFragen
26.03.2016, 21:18

Nen iMac da ich den AppStore aus irgendeinen Grund nicht mehr habe weiß nicht warum , kann ich nichts mehr Updaten. Und ja immer wenn ich auf Softwareaktualisierung klicke kommt die Meldung: Ihr iMac ist auf dem neusten Stand was nicht stimmt.

0

Der Mac ist auf der Version 1.6.8 gibt es da keine Möglichkeiten?

Kannst du das noch mal überprüfen? 1.6.8 gibt's nicht.

Welchen Mac hast du denn genau?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von KeksFragen
27.03.2016, 12:52

10.6.8 meine ich ist vom Jahr 2013 weiß aber nich wie man das herausfinden kann.


0

Vermutlich hast du einen Mac, für den es keine neueren Versionen als deine gibt. Leider schreibst du null Informationen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von KeksFragen
26.03.2016, 21:04

Der Mac ist auf der Version 1.6.8 gibt es da keine Möglichkeiten?

Ich habe es mehrere male versucht aber immer kommt : Ihr Mac ist auf den Neusten stand und ich brauche die neuere Version für viele Programme die alle eine höhere Version brauchen.

Ich will mir halt keinen neuen Computer kaufen.

0

Von welcher jahr und welcher mac ist es

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von KeksFragen
27.03.2016, 12:54

2013 wie kann man herausfinden welcher er genau is also er ist ein imac

0

Was möchtest Du wissen?