Ich habe ein Problem mit der Grafikkarte be Planetside2.Wie behebt man das?

...komplette Frage anzeigen

2 Antworten

Die mindestanfordernde Grafikkarte ist  eine ATI Radeon 4850

Deine Grafikkarte ist 3 Generationen zu alt.

Lieber sloumoschon,

deine Grafikkarte ist schlicht und ergreifend zu alt, mehr nicht. Um die sagen zu können, ob der Rest die Anforderungen erfüllt müsste ich deine genaue Hardware kennen. 

Hoffe ich konnte helfen

Mit freundlichen Grüßen

CC

Was möchtest Du wissen?