Ich habe an meine Boxen einen Verstärker angeschlossen, jedoch kommt nur aus einer Musik.Es funktionieren beide Boxen. Ist die Ausgangsleistung zu schwach?

...komplette Frage anzeigen

4 Antworten

falsche Anschlüsse genommen - manche Verstärker gestatten mehr als nur 1 Paar Boxen anzuschließen,

Anschluss fehlerhaft - kein richtiger Kontakt (kann auch an der Box selber sein),

Kabel schadhaft - Kabelbruch ist gar nicht soooo selten, gerade bei dünnen Billigkabeln,

Verstärkereinstellungen ok - wenn die "Balance" nicht richtig steht, ist ein Lautsprecher so leise, dass man es mit "aus" verwechseln kann

Sicherungen intakt - manchmal liegts an denen.

Und falls alle diese Punkte wirklich "in Ordnung" sind und weiterhin an genau diesem Anschluss jeder Lautsprecher beharrlich "Ruhe" von sich gibt, dann ist möglicherweise der Anschluss defekt, die Endstufe zu diesem Kanal oder vielleicht einer der Regler.

Antwort bewerten Vielen Dank für Deine Bewertung

Wenn eine Box nicht geht scheint eine Seite des Verstärkers defekt zu sein.

Da ja beide Lautsprecher an dem funktionierenden Kanal laufen - es sei denn es wurde nur der Lautsprecher getauscht und nicht das Kabel - dann könnte es auch am Lautsprecherkabel liegen.

Antwort bewerten Vielen Dank für Deine Bewertung

Schlecht verkabelt, Wackelkontakt oder der eine Kanal (Lautsprecher ist tot) ist einfach nur defekt.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von klaasjan29
20.09.2016, 18:07

Boxen sowie Verstärker sind neu und habe es mehrfach neu verkabelt.

Wenn ich nur eine Box anschließe dann funktioniert es. Jedoch immer nur eine der Boxen

0

Ausgangsleistung des Verstärkers liegt bei 50W

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?