ich hab ein problem mit google chrome (videos werden oft nicht angezeigt, seite ist schwarz)

...komplette Frage anzeigen

2 Antworten

Ja, wenn der ganz neu ist, dann hast du als Add-on weder den Flash-Player, Shockwave-Player noch Java Runtime Environment. Geh auf die Seite von Adobe.com -> Download und lade dir die Player runter, sowie bei Java.com das JRE.

hab ich alles runtergeladen ...geht aber immernoch nicht ...gibts noch irgendwelche anderen player die ich brauchen könnte?

0
@dresdenlove

Kontrolliermal bei deinem Plug-ins, ob du den DivX Player und den Windows Media Player Plug in drin hast. Das sind die letzten die mir noch einfallen.

0
@GarfieldSL

hab beides ...geht aber immernoch nicht ...hast du noch eine andere idee? oder muss ich das irgendwo bei chrome einstellen damit der die player auch benutzt?

0
@dresdenlove

Bei der Installation aller Player muss der Browser abgeschaltet sein, sonst können die Plug-ins nicht installiert werden. Adobe gibt meist einen Hinweis zumindest bei Firefox. Ich habe meinen Chrome gerade gecheckt, da funzt alles, allerdings ist das die Linux-Version. Aber da dürfte kein Unterschied sein.

0
@GarfieldSL

naja also ich hatte es die ganze zeit offen ...hilft vielleicht neu starten? oder kann man die plugins nachträglich installieren?

0
@dresdenlove

nee, du musst nochmal installieren, dabei Browser geschlossen lassen. Dann Browser starten.

0

nein das ging nicht ...also einige videos werden immernoch schwarz. ist immenroch das gleiche wie vorher.

0
@kitoma

aber jetzt hab ich noch mehr probleme mit chrome ...also bei facebook wird nicht mehr die ganze seite angezeigt und das google chrome theme was ich eingestellt habe wird bei neuen tabs nicht mehr angezeigt ...hast du da irgendwie eine idee wie das wieder geht?

0

Was möchtest Du wissen?