Ich gehe ganz normal bei Minecraft online. Nach kurzer Zeit kommt diese Fehlermeldung. "Java(TM) Platforrm SE binary funktioniert nicht mehr." Was tun?

...komplette Frage anzeigen

1 Antwort

Habe das Gleiche Problem. Liegt allem anschein nach an der Java Version. Offensichtlich braucht man ne ältere Java Version (keinesfalls die neuste). Am besten Java 7 oder sowas. Versuche gerade, da irgendwie was zu finden.

GrainerxD 06.08.2016, 00:54

Nach 8 Stunden die Lösung gefunden!
Hat mit Java gar nix zu tun, Minecraft bringt sein eigenes Java mit.

Bei mir war das Problem, dass ich zwei Grafikkarten habe und Java auf die schlechtere zugreift.
Du  musst also in deine Grafikkarteneinstellungen Java so einstellen, dass es auf die leistungsstarke zugreift. Jetzt läuft es nämlich bei mir.

Hier der Link zum Beitrag. Die letzten Beiträge gehen über die Grafikkarteneinstellung:
http://minecraft.de/showthread.php?130224-Fehlermeldung-Java(TM)-Platform-SE-schon-so-viel-probiert-und-kriegs-nicht-hin

0

Was möchtest Du wissen?