Ich bin an meinem eigenen PC zusammenbauen, doch sobald ich den Powerbutton drücke rührt sich nichts. Wo könnte das Problem liegen?

...komplette Frage anzeigen

6 Antworten

Das Netzteil sieht dezent unterdimensioniert aus, bei 350 Watt von einem weniger bekannten Hersteller für einen PC mit High-End CPU und anständiger Grafikkarte weiß ich nicht, ob das genug Power für den Rechner liefern kann.

Davon ab hast du vielleicht vergessen, den 4-poligen CPU-Powerstecker des Netzteils oben am Mainboard einzustecken oder der Kühler ist nicht richtig aufgebracht und der PC schaltet sofort wegen Überhitzung ab.

Wenn alles läuft, aber nur kein Bild kommt, dann hast du evtl. auch das Kabel für die PCIe-Stromversorgung der Grafikkarte vergessen oder die Leistung des Netzteils reicht wie oben geschrieben nicht dafür aus, die Karte anlaufen zu lassen. Du kannst deinen Monitor auch mal an die integrierte Grafikeinheit hängen und schauen, ob das System so eine Ausgabe liefert.

Antwort bewerten Vielen Dank für Deine Bewertung
Domzeys 17.04.2016, 14:04

Der Bildschirm zeigt reagiert nicht, wenn ich ihn an den Pc anschliesse, aber es kann durchaus sein, dass das Netzteil zu schwach für diese Komponenten ist. Habe es aus einem alten PC von meinem Vater ausgebaut, der nie an die Leistung dieses PC's kommt...

0
D3R31N3 17.04.2016, 14:11
@Domzeys

Wenn du dir sicher bist, dass du alle Komponenten ordnungsgemäß angeschlossen hast, dann würde ich mich nach einem neuen Netzteil umschauen. Achte dabei auf eines mit "80 Plus" oder höher oder zumindest mit "ErP"-Compliance, um nicht schon bei der Stromumwandlung unnötig Strom zu verbrauchen.

0
Domzeys 17.04.2016, 14:27
@D3R31N3

Danke für deine Hilfe, ich werde mir ein Neues Netzteil besorgen und probiere es dann nochmals, sonst wende ich mich nochmals an dieses Forum^^

0

Logischerweise habe ich auch eine Samsung SSD-Karte 250GB drin und eine HDD 500GB drinn ^^

Antwort bewerten Vielen Dank für Deine Bewertung

Also zu aller erst mal sollte ich dir sagen, dass du dir das mit dem Gehäuse überlegen solltest. Das Be Quiet Silent Base 800 ist viel besser und günstiger.

Nur mal zum Verständnis: Du hast alles richtig verkabelt. Auch das Panel? Und wenn du den PC anmachst geht alles ganz kurz an und gleich wieder aus? Das hatte ich auch. Das Netzteil war kaputt. Wie viel Watt hat dein Netzteil?

Antwort bewerten Vielen Dank für Deine Bewertung
Gwynbleidd 17.04.2016, 13:58

DAS NETZTEIL HAT 350 WATT?!?! Und da wunderst du dich, warum es nicht funktioniert? Das ist extrem viel zu wenig. Du brauchst sofort ein neues. Kauf dir das Be Quiet Straight Power E10 modular mit 600 Watt.

0
Domzeys 17.04.2016, 14:06
@Gwynbleidd

Ja wurde mir bereits gesagt, aber danke

Wäre mit diesem Gehäuse nicht besser, wenn ich mir ein Netzteil vom gleichen Hersteller kaufe, wie das CorsAir CX600M - 600 Watt?

0
Domzeys 17.04.2016, 14:10

Und zum Gehäuse, ich habe mir das extra gekauft, da es so gross ist und dadurch auch leiser und nicht so schnell überhitzt. und es hat sehr viel Platz, damit ich auch mal etwas neues einbauen/ersetzen kann. Und dazu sieht es auch noch sehr gut aus^^

0
Gwynbleidd 17.04.2016, 14:10

Das hat damit nichts zu tun. Die Netzteile habdn alle die gleiche Größen und Corsair-Netzteile sind nicht wirklich so gut. Das Be Quiet E10 ist sehr viel besser. Und das Be Quiet Silent Base 800 Gehäuse ist auch sehr viel besser. Ich habe auch das 780T und könnte mich selbef dafür Ohrfeigen.

0
Gwynbleidd 17.04.2016, 14:13

Das 780T ist eben nicht leise, weil es überall offen ist und demnach null komma nix an Dämmung bietet. Außerdem ist es viel zu groß. In das Be Quiet passt genauso alles rein, ist extrem leise wegen der guten Dämmung, sieht ebenfalls verdammt schick aus, kostet 70€ weniger und überhitzen kann da ajch nichts.

0
Domzeys 17.04.2016, 14:24
@Gwynbleidd

Um das Gehäuse geht es moment ja auch nicht, aber danke für den Tipp. Habe das 780T empfohlen bekommen und ich werde es sehr wahrscheinlich auch nicht mehr wechseln. Aber ich werde mir definitiv ein neues Netzteil besorgen. Nochmals danke.

0
Gwynbleidd 17.04.2016, 14:53

Bitte bitte. Wenn dich das nicht stört, dass der PC wie nen Staubsauer klingt, dann behalte das 780T.

0

Hast du ein Betriebssystem bzw Treiber von der CD installiert?

Antwort bewerten Vielen Dank für Deine Bewertung
Domzeys 17.04.2016, 13:52

Geht das nicht erst, wenn der PC läuft? Er müsste ja zuerst einmal starten...

0
Trootz 17.04.2016, 13:59

Aber wenn die Lampen angehen und er kurzzeitig etwas lauter wird, dann scheint er doch anzugehen. Aber du scheinst ja noch nicht ein mal aufs Bios zugreifen zu können, weil der computer wieder ausgeht oder?

0

Hast du den Power button Richtig am Mainboard verkabelt ?

Antwort bewerten Vielen Dank für Deine Bewertung
Domzeys 17.04.2016, 13:50

Ich habe das schon ca. 10x nachgeschaut und ich bin mir zu 99.99 % sicher das es stimmt, sonst würde der PC auch nicht reagieren, wenn ich auf den Powerbutton klicke

0
janwelter 17.04.2016, 15:00

Probier mal mit einem Schraubenzieher die Kontakte auf dem MB zu verbinden..

0

Arbeitsspeicher?

Antwort bewerten Vielen Dank für Deine Bewertung
Domzeys 17.04.2016, 13:55

Ahh vergessen aufzuschreiben...^^

HyperX Fury Black Edition DDR4 16GB Kit (2x8GB) 2133MHz

HyperX Fury Black Edition DDR4 16GB Kit (2x8GB) 2133MHz

0

Was möchtest Du wissen?