Hi, wo finde ich alte itunes-Versionen (11.0.0 oder älter) für den Macintosh? iTunes 11.0.4 habe ich, ist aber nicht kompatibel.

...komplette Frage anzeigen

1 Antwort

Was möchtest Du wissen?