HTTPS Der öffentliche Ephemeral-Diffie-Hellman-Schlüssel des Servers ist unzulänglich. Woran liegt das?

... komplette Frage anzeigen

1 Antwort

Die Meldung bedeutet erst mal, dass der verwendete Schlüssel zu schwach ist, also die Verschlüsselung als unzureichend angesehen wird.

Zum einen ist keine neuere Firmware auf meine EasyBox gekommen (weiterhin die AT904X-03.17.01.16)

Wahrscheinlich ist genau dieses das Problem, aktualisiere mal die Firmware des Routers. Ich hatte diesen Fehler auch mit meinem Telekom-Speedport, nach dem Firmware-Upgrade war er weg.

Wenn du die Fehlermeldung mal googelst, findest Du diverse Threads zu dem Thema.  

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?