Hogwarts Mystery nicht mit Gerät kompatibel?

2 Antworten

Hallo :)

Viele Spieler haben das selbe Problem. Es wird den empfohlen auf die erste Aktualisierung des Spiels zu warten, was ich persönlich sinnlos finde. Vielleicht hast du dein Handy nicht auf dem neusten Stand aktualisiert. Ich weiß es nicht. Andere aber sagen, dass es nicht nur von der Version von Android abhängig ist, aber von den Gerät selbst.

Was du noch machen könntest, ist das Spiel als AOK herunterladen. Vielleicht wird es dann funktionieren. Ich drücke für dich die Daumen. Bei mir hat das Spiel funktioniert, aber kurz danach habe ich es schon deinstalliert.

Woher ich das weiß:Hobby – Ich bin Fan seit 18 Jahren.

Kannst du mir sagen was ein AOK ist?

0

Hi,

Bei mir ist das genauso habe ein Galaxie S5 mini ich habe den Machern schon eine E-Mail geschrieben die sagen die gucken was da zumachen ist!

Was möchtest Du wissen?