Hilfe zu dem iPhone 5s (Betriebssystem)?

... komplette Frage anzeigen

4 Antworten

iOS 9.2.1 ist das neueste und wirst du auch installieren können. Die Version kann variieren, welche vorinstalliert ist.

Kommentar von CelinaMarie1997
09.03.2016, 08:30

Also habe ich quasi das Betriebssymstem des iPhone 6s's auf meinem 5s? Danke für die schnelle Antwort.

0

Bei der Vorstellung des iPhone 5s im September 2013 war iOS 7.0 die aktuelle Version, mit der wurden auch die ersten Geräte ausgeliefert. Eine frühere kann somit nicht installiert sein!

Das iPhone 5s ist mit knapp 2,5 Jahren ja noch recht jung, wird also selbstverständlich noch von der aktuellen iOS-Version (9.2.1) unterstützt.

Rechne damit, noch bis mindestens Ende 2018 mit den jeweils neusten iOS-Versionen versorgt zu werden! Also etwa 5 Jahre ab Verkaufsstart.

Version 9.2.1 ist die neueste. Und Updates kommen sehr lange. Selbst mein 4 Jahre altes iphone 4s läuft noch bedingt mit IOS 9

Das iPhone 5s läuft mit dem neusten iOS 9.2. gg

Was möchtest Du wissen?