Hilfe bei Spigot/Bukkit Plugin. Seltsamer Error! Kann mir jemand helfen?

... komplette Frage anzeigen

1 Antwort

Hier nochmal der gesamte Fehlercode:

[17:38:37 ERROR]: null

org.bukkit.command.CommandException: Unhandled exception executing command 'rps' in plugin ReportSystem v1.0
at org.bukkit.command.PluginCommand.execute(PluginCommand.java:46) ~[craftbukkit.jar:git-Spigot-7d78b81-f9e0440]
at org.bukkit.command.SimpleCommandMap.dispatch(SimpleCommandMap.java:141) ~[craftbukkit.jar:git-Spigot-7d78b81-f9e0440]
at org.bukkit.craftbukkit.v1_11_R1.CraftServer.dispatchCommand(CraftServer.java:649) ~[craftbukkit.jar:git-Spigot-7d78b81-f9e0440]
at net.minecraft.server.v1_11_R1.PlayerConnection.handleCommand(PlayerConnection.java:1344) [craftbukkit.jar:git-Spigot-7d78b81-f9e0440]
at net.minecraft.server.v1_11_R1.PlayerConnection.a(PlayerConnection.java:1179) [craftbukkit.jar:git-Spigot-7d78b81-f9e0440]
at net.minecraft.server.v1_11_R1.PacketPlayInChat.a(PacketPlayInChat.java:45) [craftbukkit.jar:git-Spigot-7d78b81-f9e0440]
at net.minecraft.server.v1_11_R1.PacketPlayInChat.a(PacketPlayInChat.java:1) [craftbukkit.jar:git-Spigot-7d78b81-f9e0440]
at net.minecraft.server.v1_11_R1.PlayerConnectionUtils$1.run(SourceFile:13) [craftbukkit.jar:git-Spigot-7d78b81-f9e0440]
at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) [?:1.8.0_101]
at java.util.concurrent.FutureTask.run(FutureTask.java:266) [?:1.8.0_101]
at net.minecraft.server.v1_11_R1.SystemUtils.a(SourceFile:46) [craftbukkit.jar:git-Spigot-7d78b81-f9e0440]
at net.minecraft.server.v1_11_R1.MinecraftServer.D(MinecraftServer.java:739) [craftbukkit.jar:git-Spigot-7d78b81-f9e0440]
at net.minecraft.server.v1_11_R1.DedicatedServer.D(DedicatedServer.java:399) [craftbukkit.jar:git-Spigot-7d78b81-f9e0440]
at net.minecraft.server.v1_11_R1.MinecraftServer.C(MinecraftServer.java:675) [craftbukkit.jar:git-Spigot-7d78b81-f9e0440]
at net.minecraft.server.v1_11_R1.MinecraftServer.run(MinecraftServer.java:574) [craftbukkit.jar:git-Spigot-7d78b81-f9e0440]
at java.lang.Thread.run(Thread.java:745) [?:1.8.0_101]
Caused by: java.lang.ArrayIndexOutOfBoundsException: 1
at de.ja.Commands.CommandRPS.onCommand(CommandRPS.java:22) ~[?:?]
at org.bukkit.command.PluginCommand.execute(PluginCommand.java:44) ~[craftbukkit.jar:git-Spigot-7d78b81-f9e0440]
... 15 more
Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?