Hilfe bei Excel-Formel. Umrechnung Millimeter in Fuss und Zoll?

... komplette Frage anzeigen

1 Antwort

Ich würde einfach prüfen, ob die beiden Zahlen =0 sind. Ist das der Fall, soll nichts ausgegeben werden. Also

=WENN(GANZZAHL(RUNDEN((A1/25,4);0)/12)=0;"";GANZZAHL(RUNDEN((A1/25,4);0)/12)&"'")
&WENN(REST(RUNDEN((A1/25,4);0);12)=0;"";REST(RUNDEN((A1/25,4);0);12)&"""")

Nicht elegant, aber funktioniert (bei mir).

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von manimasu
16.11.2016, 16:02

Funktioniert wunderbar! Vielen Dank.

0

Was möchtest Du wissen?