Hi Leute, an die Minecraft spieler unter euch ich wüsste gern welche mods man für den Astral/troll lucky block usw. in 1.7.10 braucht?

... komplette Frage anzeigen

2 Antworten

Also zuerst benötigst du Forge mit der entsprechenden Version des Mods.
Dann benötigst die ganz normale Lucky Block Mod und startest die einmal. Wenn die Installation geglückt ist kannst du nun die Astral/Troll Blöcke für die Version herunterladen. Dann navigierst du zu dem .Minecraft Ordner und fügst die .Zip Datei einfach in den Lucky_blocks Ordner im Addons Ordner. Dann einmal starten und Spaß haben :-)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von satumikyoni
31.10.2016, 08:48

es hat geklappt danke :DD!!!!

0
Kommentar von Pumadiekatze
31.10.2016, 09:01

Diese Modifikation nennt man loot+ einfach die Richtige Version herunterladen und in den Mod Ordner einfügen :-)

1
Kommentar von Skrillex12345
25.11.2016, 13:07

ich hab die richtige forge version auf 1.7.10  und den lucky block mod auch gestartet aber keinen ordner namens (addons) und keinen odrner namens (lucky_blocks) was jetzt?

0

Also erstens, welche Minecraft Version, benötigen die Mods und hast du dafür schon Forge installiert?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von SkillLP
31.10.2016, 08:55

Wenn es die 1.8.9 Version ist, kann ich dir gerne den Fertigen Link, für die Addons usw. schicken. Achja, ich hab für dich noch mehr addons rein getan. Hier der Link zum Pack:

https://www.mediafire.com/?482q44da7gag5p7

Als aller erstes, installierst du die 1.8.9 im Launcher also einmal starten und dann Mc wieder schließen. Dann machst du doppel Klick, auf Forge das im Pack drinnen ist. Das ist die Version, auf dem die Mods laufen. Dann ziehst du den Mods und den addons Ordner in .minecraft und das wars! Bei Problemen einfach mir schreiben. Danke! Viel Spaß beim Spielen! ;)

1

Was möchtest Du wissen?