Hi-Hat Probleme beim Elektroschlagzeug?

... komplette Frage anzeigen

3 Antworten

Hi! Ich habe zwar kein TD-30 sondern das TD11-KV, aber das HiHat sieht zumindest auf dem Bild der Thomann-App wie meins aus. Ich gehe davon aus, dass Du schon ausgiebig probiert hast, aber manchmal übersieht man ja Dinge, die man einfach für selbstverständlich hält. Es könnten eventuell auch rein mechanische Ursachen sein.

Auf der anderen Seite hatte ich es bei einem befreundeten Drummer schon mal, dass bei einem neugekauften eDrum einer anderen (billigeren) Marke die HiHat immer wieder ausgefallen ist - das lag da am Steuergerät. An den Kabelbaum würde ich eher am Schluss denken.

Hier mal meine Checkliste:

  1. könnte es sein, dass durch irgendeine Berührung des Hihats am Rack oder über den Boden Impulse an das HiHat gehen - vielleicht auch durch Übersprechungen von anderen Pads?
  2. Steht der Zylinder (in den das Fusskabel geht) eben (bei manchen Maschinen kann man den Teller auf dem der Boden liegt neigen) oder hat er Spiel bzw. nicht den vollen Kontakt, so dass durch Fussbewegung auch bei geschlossenem HiHat Impulse entstehen könnten?
  3. Berührt vielleicht ein Slave von einem Doppelpedal das Hihat und könnte das verursachen?
  4. Einfach mal wechselweise die HiHat-Kabel abziehen und schauen, bei welchem Kabel das Verhalten entsteht (ist es jedesmal, egal, welchels noch eingesteckt ist, würde ich in Richtung Steuergerät denken, ist es immer nur bei einem Kabel, dann eher Kabelbaum.

Ansonsten ist bei einem 2 Monate alten Drum (sofern ich Deine Anmerkung richtig verstanden habe) die Frage, ob man lang rum machen muss, oder das Ding gleich wieder abgibt und das im Rahmen der Garantie prüfen lässt - gerade bei einem Set in der Preislage. Mich wundert, dass der Support da nicht entsprechend was sagt.

Sorry, falls das alles zu banal ist und Du das schon geprüft hast. Die einzige Variante, die ja dann noch bliebe ist, dass das PAD selbst ne Macke hat oder irgendwas bei den Empfindlichkeitseinstellungen nicht passt ...

Gruß Don

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von FA22Raptor
18.05.2016, 18:44

Okay danke..ich gehe diese Möglichkeiten mal durch.

0

Hi,

ein Roland V-Drumset für 4000 Euro ist ein absolutes Profiwerkzeug!

Da darf nicht plötzlich nach zwei Monaten so eine Störung auftreten. Wenn es nicht am Kabel oder übermäßiger Staubentwicklung liegt, ist das bestimmt ein Garantiefall. Was haben denn die Produktspezialisten vom Roland Kundencenter in Frankfurt dazu gesagt?

Thomas Weber


Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von FA22Raptor
18.05.2016, 18:44

Ich bin aus der Schweiz..habe darum mit der Geschäftsstelle in der Schweiz Kontakt aufgenommen..aber gut, kann ja mal in Frankfurt versuchen

0

Als erstes würde ich das Kabel einmal tauschen. Wenn das nichts bringt, müsste man mal gucken, ob evtl. Pad oder Fußmaschine defekt sind. Ideal wäre es, wenn Du jemanden kennst, das das gleiche Modell hat und von dem Du die beiden Teile mal für einen Test ausleihen könntest. 

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von FA22Raptor
18.05.2016, 15:31

Danke für den Tipp, würde ich jedoch seltsam finden da das Drum gerade mal 2 Monate alt ist..

0

Was möchtest Du wissen?